データ作成ガイド

Illustratorデータ制作の注意事項

Illustratorデータ制作時にご留意いただきたい内容についてまとめさせていただいております
以下の内容につきましては、弊社データチェック時にご確認させていただくことがいたしかねる内容となります。
恐れ入りますが、データ制作時およびご入稿前には十分ご留意いただきますようお願い致します。

トンボとヌリタシの作成方法(仕上がりサイズの設定方法)

Illustratorには、トンボを作成する機能(トリムマーク)を利用してトンボを作成します。

illustrator001

Illustratorによるヌリタシの作成方法

画像・線・図形など仕上がり線にかかるものは全て「伸ばす」「拡大」などをし、ヌリタシを上下左右3mmずつつけてください。

ヌリタシが正しく設定されている場合

illustrator002

ヌリタシが正しく設定されていない場合

illustrator003

llustratorによるトンボの作成方法

step1ツールパレットの長方形ツールを選択します。(塗りと線ともに色なしに設定)
illustrator004
step1長方形ツールで仕上げサイズを設定する

長方形ツールを選択した状態でイラストレーターの画面上をクリックすると、数値入力ウィンドウが現れますので、仕上げサイズを入力します。
※ここでは仮にA4サイズのトンボを作成するとして、297mm×210mmと入力します。

illustrator005
step1「フィルタ」より「トリムマーク」を選択する

(2)で作成したオブジェクトを選択した状態で(3)「フィルタ」→「クリエイト」→「トリムマーク」を選択すると、トンボ(トリムマーク)が作成されます。
※illustratorCS4の場合は、「効果」→「トリムマーク」を選択します。

illustrator006

ご注意下さい

イラストレーターでトンボを作成するのに「オブジェクト」→「トンボ」が有りますがこれは印刷データとして適切ではないので正しく印刷できません。
上記にてご説明させていただきました通り、必ず「トリムマーク」をご使用下さい。

仕上がり罫について

下図のように仕上がり位置を実線にて設定されますと、商品にもその線が印刷されてしまいます。
また、断裁時の小さなズレにより線が見える部分と見えない部分がでてきてしまうおそれがあります。
※仕上がり入りはガイドライン(定規の機能)にてご確認下さいませ。

 

illustrator007

フォントのアウトライン作成方法

パソコンで入力される文字には様々な文字情報が存在します。この文字そのものは作成されているパソコン本体から読み出されているため、作成ファイルのやりとりだけでは文字が正しく表示されないこと(文字化け)があります。そこで文字のアウトライン化をすると文字情報が無くなり、図形化されることで文字化けの発生を防ぎ、正しい印刷物を制作することが可能となります。
ファイル受け渡しの際の重要なルールのひとつです。

Illustratorには、フォントのアウトラインを作成する機能がありますので、そちらを利用してアウトラインを作成します。
Photoshopでは、フォントのアウトライン作成は必要ありませんが画像(画像レイヤー)の統合が必要となります

Illustratorによるフォントのアウトラインの作成方法

step1ロックの解除

アウトライン化する前に、ロックがされていないかチェックをします。

1-1.レイヤーのロックを解除
illustrator008 レイヤーのロックのチェックに鍵マークがある場合はチェックをはずします。ロックが解除されます。
1-2.「オブジェクト」→「すべてをロック解除」を選択

※「全てをロック解除」がグレーで選択出来ない状態になっていることをご確認下さい。

illustrator009
step1アウトライン化
2-1.全てを選択

「選択」→「すべてを選択」を選択し、すべてのオブジェクトを選択します。

illustrator010 illustrator011
2-2.アウトライン作成

すべての選択を保ったまま、「書式」→「アウトラインを作成」を選択します。

illustrator012 illustrator013

以上でアウトラインの作業は終了です。


ご注意下さい

アウトライン化するとフォント情報が失われます。よっての」とを区別できるファイル名にしておくことをお勧めいたします。
印刷データご入稿時にはくれぐれもアウトライン化したデータをご入稿下さいませ。

「上書き保存」をすると後に再度そのデータの編集を行うことが大変困難になりますので、保存をするときは必ず「別名で保存」を選び、「アウトラインしたもの」と、「していないもの」を分けて管理してください。

リンク画像の確認

画像のリンク切れを防止するために、イラストレーターのレイアウトデータと同じフォルダ(ご入稿用のフォルダ)にレイアウト上でリンクされた(使用している)画像を全て入れてご入稿下さい。
埋め込み配置をいただいている場合は、レイアウトで埋め込み(使用している)された画像のご入稿は必要ございません。

illustrator014
step1リンク画像の確認と修復方法
1-1.リンクパレットを表示

「ウィンドウ」→「リンク」を選択する。

illustrator015
1-2.リンクパレットでリンク画像の状態を確認

下記のようにリンク画像が切れている状態の場合、正しく印刷されません。
次のstepで修復方法をご説明いたします。

illustrator016
step2リンク画像が切れてしまった場合の修復方法
2-1.イラストレーターのレイアウトデータと同じフォルダにリンク画像を入れる

これでリンクは復帰します。

illustrator014

※上記にてなお、リンクが切れている場合は、リンクされているファイル名が変わってしまっていることが考えられますので、ご確認下さい。

画像の粗さ判断基準(解像度)とモアレについて

画像の粗さ判断基準

画像を利用できる限り鮮明に印刷するために、弊社ではデータ制作時の画像解像度について以下のようにお勧めしております。

画像解像度についての豆知識(お勧めしている事項)
画像解像度は350dpi(dpi=dots / inch)以上を推奨させていただいております。
画像の拡大や縮小は画像の劣化につながりますので、画像の作成や修正をいただく場合は、
最終的に使用するサイズの一回りぐらい大きいサイズで作成してください。
画像解像度が高い場合でも、元データの品質により仕上がりは異なってまいります。

上記にご留意いただき、データ制作時のご参考にしていただければ幸いです。
なお、弊社ではご入稿いただいた全てのデータについてデータチェックを行わせていただいておりますが、上記にご紹介させていただいた画像解像度についてはデータチェック時には確認させていただけておりません。原則として、ご入稿いただいたデータの画像が粗い状態でも完全データとして印刷工程へ入らせていただきますので、デザインデータ制作時には画像解像度には十分ご留意ください。

弊社にて画像データの文字が読めないと判断させていただきました場合のみ、お客様へご連絡をさせていただくことがございます。
この場合、ご連絡差し上げた内容に対してお返事・ご指示をいただくまでの間、工程を一時ストップいたしておりますので、
予定納期での商品発送をさせていただくことが出来ません。恐れ入りますが、ご了承下さいませ。
通常は完全データとしてそのまま印刷工程に入らせて頂いているため、同じ画像をご使用頂いた複数のご注文や追加ご注文の場合でも、
すべてをご連絡させて頂くことが出来ない可能性がございます。併せてご了承下さいませ。
解像度(粗さ)による品質の違い(例)
illustrator017 illustrator018 illustrator019
印刷におけるモアレ

印刷では、写真のような階調を表現するために網点を用います。(つまり、色の濃さを規則正しく配置された点それぞれの大きさで表現します。)
このため、印刷された写真をもとに原版を作成して再び印刷すると、網点のピッチの違いや、ピッチが同じでもわずかな傾きによってモアレ(縞模様が入ったように見える状態)が発生することがあります。モアレの出た写真は、見栄えがあまりよくありませんので十分ご注意くださいませ。

画像処理によるモアレ

コンピュータによる画像処理においても、画像は画素とよばれる縦横に周期的に配置した点に分解して表現することから、印刷と同様なモアレが発生する可能性がございます。特に画像処理の過程で画素数の少ない画像を縮小・変形した場合に発生しやすくなります。また、処理する画素数と表示する画素数が異なる場合にも発生することがございます。さらに、写真などをスキャナで入力する場合にも写真とスキャナの分解性能の差次第でモアレが発生する場合がございます。

1色面(スミ)の作成と確認方法

IllustratorにてカラーモードがCMYKになっているかを確認

step1IllustratorにてカラーモードがCMYKになっているかを確認

「ファイル」→「ドキュメントのカラーモード」がCMYKカラーになっていることを確認

illustrator021
step2IllustratorデータからTIFFデータに書き出し

IllustratorデータからTIFFデータに書き出し

2-1.「ファイル」→「書き出し」を選択
illustrator022
2-2.TIFFを選択
illustrator023
2-3.TIFFオプション
カラーモードCMYK
解像度その他(150dpi)
illustrator024
step3PhotoshopにてTIFFデータを開く
3-1.K(ブラック)版の表示・非表示を確認
illustrator025
3-2.K(ブラック)版のチェックを外す・・OKの場合
illustrator026
3-3.K(ブラック)版のチェックを外す・・NGの場合
illustrator027

対策法の例 K(ブラック)1色にする方法

パターン1:塗りオブジェクト(平アミ)の1色への変換方法

1-1.選択ツール(黒矢印)にてオブジェクトを選択
illustrator048
1-2.「フィルタ」→「カラー」→「グレースケールに変換」を選択
illustrator049
1-3.この状態ならOK!
illustrator050

パターン2:塗りオブジェクト(平アミ)の1色への変換方法

2-1.選択ツール(黒矢印にてオブジェクトを選択 →「グラデーションパレット」→「鉛筆マーク」→「グレースケール」を選択
illustrator051

この状態がK(スミ)1色です。
※ただし、もともと4色にて作成データをこの方法にんて変換すると、若干色階調(濃度差)が変わります。

パターン3:pattern2の方法で1色に変換出来ない場合の対処法

該当オブジェクトのラスタライズ

3-1.オブジェクトを選択→「オブジェクト」メニュー→「ラスタライズ」
illustrator052
3-2.ラスタライズの設定
illustrator053

※ここでは、ラスタライズ解像度を400dpiとしておりますが、オブジェクトの大きさによっては、グラデーションなどが表現しきれない(少し粗く)場合があります。その場合は目視にてご確認いただき、数値を400dpi以上の高解像度でラスタライズしてください。

※オブジェクトの構造によっては、ラスタライズにより階調が若干失われる場合や、複雑なパスにて構成される場合など、各パスの前後が壊れてしまう場合もありますのでご注意ください。

スミの濃度の違いによるご注意事項

スミベタのオブジェクトの上に背景がブラックの画像を配置した場合、画面上では差がないように見えてもブラック部分の濃度差が違う場合、画像の縁が印刷されてしまいます。

illustrator028

スミ100%(スミノセ)のオブジェクト使用時のご注意事項

スミノセの色設定についてのご注意

写真や文字などのオブジェクトとスミ100%のアミが重なったレイアウトの場合、システム上オーバープリント設定になるため、右図(1)のような仕上がりになってしまいます。(下層にある写真や文字、イラストなどが透けて見える状態)

透過を避けるための解決方法

どうしても透過を避けたいという場合にはいくつかの方法がありますが、図の(2)または(3)のようにK(ブラック)以外のCMYのいずれかに1%でも色を加えることで透過を避けることが可能です。

【ご注意】

スミノセによる透過現象は、写真画像のほかにも文字やイラストなどの場合にも同様に起こってまいりますので、データ作成の際には十分ご注意くださいませ。

illustrator029 illustrator030 illustrator031

オーバープリントについて

オーバープリントの設定を行うと意図しない仕上がりになる場合がございますので、オーバープリントの設定は行わないようにお願い致します。

illustrator032

属性パレットの「塗りや線」のチェックは入れないで下さい。

illust033

オーバープリント設定の確認

step1オーバープリント設定の確認

「表示」→「オーバープリントプレビュー」

illustrator034
step2変化がないか確認
illustrator035

※オーバープリントのチェックがない場合、「オーバープリントプレビュー」でも変化は起こりません。

illustrator036

※オーバープリントのチェックがついている場合、「オーバープリントプレビュー」にすると、上記のような変化が起こります。

極細線(ヘアライン)のご注意事項

「線幅がゼロ(空欄)」のライン(罫線)のことをヘアラインと呼びます。画面やプリンタでは、ある程度の太さのある線として表現されますが、本機による印刷では、、かすれたり消えてしまったりします。罫線には必ず線幅を設定して下さい。ヘアラインが含まれたデータの場合も、データチェックにて確認させていただく内容の対象にならず、ご入稿データ通りでの進行となりますのでご注意下さい。また、線幅が「0.3pt」以下の設定の場合、ヘアラインと同様、かすれなどの原因となりますのでご了承下さいませ。

 

illustrator037

折り目・ミシン目・スジ入れの設定方法(ご指示方法)

印刷物に折り目・ミシン目・スジ入れなどの加工をされる場合、加工位置については下記の方法にてお客様よりご指示いただきますようお願いいたします。
仕上げ内に存在する線・オブジェクトはとらずに残したままの状態となりますのでご注意くださいませ。

印刷物に線を印刷しない場合

印刷物にミシン目加工があり、仕上げ内にミシン目の印刷などを残さない形での仕上げをご希望される場合は、下記のようなご指示をくださいますようお願いいたします。

ミシン目の場合

illustrator038

折り加工の場合

両面印刷の場合の加工指示は、下記の要領で両面ともにご明記下さい。

illustrator039

スジ入れの場合

両面印刷の場合の加工指示は、下記の要領で両面ともにご明記下さい。

illustrator040
ご参考(スジ入れ加工の凹凸について)
illustrator041 スジ入れは、表面が凹(裏面が凸)になるように加工を施す形が標準となります。

加工の指示線は、仕上げの外側(ヌリタシの外)にご入力下さい(「表面」「裏面」のご指示もご入力お願い致します)。また、トラブルが起こらないために「折り目」・「ミシン目」・「スジ入れ」など適当な文字のご記入をお願いいたします。

センタートンボは、中心を把握するために必ず必要です。センターより移動されますとトラブルの原因となります。データ制作時にはご注意くださいませ。
仕上げラインのぎりぎりに付けられますと断裁時のぶれなどによって線が残ってしまう恐れがございます。
PDFデータでのご入稿の場合は、PDF保存後、ご指示事項が反映できているかについて、念のため必ずご確認いただいた上でご入稿ください
【加工指示線ご作成時の注意事項】
illustrator042

印刷物に線を残す場合(線の上に折り目やミシン目加工がされます)

illustrator043

このように仕上げ内にミシン目を示す線などがあると、そのまま印刷されてしまいます。

折り目やミシン目などのご指示がない・不明な場合、作業をいったんストップして確認させていただくことになります。そのため発送日が遅れる可能性がございます。ご留意下さいませ。
スタンプカードや往復はがきなどのオプションでスジ入れ加工などが含まれているものに関しては、お客様の特別なご指示がない場合、従来のスジ入れ部分に加工を行います。

両面印刷の表裏関係

両面印刷を希望されるとき、作成データからの表裏関係判断が困難な場合がございますので作成データ(トンボの外など)に天地指定の表示をお願いします。
天地指定が無い場合、基本的に画面上でみ見られる画像で天地を判断し、次のような表裏関係で合わせていきますのでご了承下さい。

illustrator044

合わせ面のパターン

通常、天地指定なしでの両面印刷での合わせ面パターンは以下の4パターンになります。

作成データ
片面1ファイルずつでの作成をお願い致します。
両面であれば2ファイルとなります。
印刷物
下図は表裏関係が分かるように透かしております。
1.表面、裏面ともに縦向きの場合

合わせ面のパターン

合わせ面のパターン
矢印 合わせ面のパターン
2.表面、裏面ともに横向きの場合

合わせ面のパターン

合わせ面のパターン
矢印 合わせ面のパターン
3.表面が縦向き、裏面が横向きの場合

合わせ面のパターン
合わせ面のパターン
矢印 合わせ面のパターン
4.表面が横向き、裏面が縦向きの場合

合わせ面のパターン
合わせ面のパターン
矢印 合わせ面のパターン

表裏関係のご指示の方法

天地の向きにつきましては、原則「合わせ面パターン」でご案内通りの表裏関係で印刷を行わせていただいておりますが、ご入稿の際にはスクリーンショット(jpeg)にて、下記「天」「地」のご指示をいただきますようお願い申し上げます。
なお、ご指示がない場合「天」「地」の確認のためお伺いさせていただくことがございます。ご確認させていただいた場合、納期にズレが生じてくる可能性がございますのでご入稿の際にはご協力下さいませ。
(ご指示いただきました天同士、地同士を合わせて印刷させていただきます。)

例1.横長のデザインを縦向きにレイアウトした場合

合わせ面のパターン

このようなデータの場合、原則データの天地で合わせますのでデザイン的に逆方向となり、再度ご指示をお伺いすることとなりますのでご注意ください。

合わせ面のパターン

表と裏の入稿データに、それぞれ「天」「地」のご指示を明記してください。

例2.横長・縦長のデザインを横向きにレイアウトした場合

合わせ面のパターン

このご指示ですと表裏の合わせ方の判断がつきませんので、再度ご指示をお伺いすることになりますのでご注意ください。

合わせ面のパターン

ページ物(冊子・カタログ)の綴じ方向のご指示について

ページ物の場合、右綴じ・左綴じという2種類の綴じ方向での作成となります。
綴じ方向は作成されるデザインによって違ってきますが、通常右綴じは縦書き文書を基本とする場合、左綴じは横書き文書を基本とする場合という使い分けがなされます。また、ページ物のファイル作成は見開きページずつでの作成、または単ページずつでの作成をお願いします。

見開きページでの作成

見開きページは下図のようにそれぞれ綴じ方向にあった配置で作成してください。

illustrator045

ノンブル(ページ番号)が無い場合はページの順番・綴じ方向が分かるようにトンボの外などに表示をお願いします。

単ページでの制作

単ページの場合、左右の配置など特にありませんが、ファイル名にページの順番の表示いただくとともに、ご注文時に「ご注文フォーム」にて、ご注文内容の「加工」の欄で綴じ方向をご選択下さい。

illustrator046

※「ご注文フォーム」にて、「加工」の欄で綴じ方向をご選択下さい。

illustrator047

pagetop